Linux Lite开发者推傻瓜式脚本:轻松查看是否已修复CPU漏洞



  • Linux Lite是基于Ubuntu系统的发行版本,近日该项目开发人员创建了脚本程序,能够方便Linux用户检查当前所使用的设备是否存在Meltdown(熔断)和Spectre(幽灵)两个安全漏洞。

    下载:Jerry Bezencon's script

    上周就有报道称开发者Stéphane Lesimple创建了一个实用脚本程序,能够检查用户当前所使用设备是否已经打上了CPU漏洞补丁。而今天,Linux Lite发行版本的开发人员Jerry Bezencon决定让整个检查过程变得更加简单,该脚本能够自动下载Stéphane Lesimple的最新版本,且能够在任意GNU/Linux发行版本上运行。

    如果你不想要前往Stéphane Lesimple的GitHub页面来下载最新漏洞检测版本,那么你可以尝试下载Jerry Bezencon的脚本,就能在终端中使用“chmod +x sm-*”执行命令。

    d9f5902b9f98dea.gif


登录后回复
 

与 区块链大学 | qkldx.net 的连接断开,我们正在尝试重连,请耐心等待